Best practice forum (Archived)

Audiance suddenly not being able to login

Anita Kerrigan
Audiance suddenly not being able to login
by Anita Kerrigan - Friday, 10 January 2020, 6:09 AM

Hi Craig,

Thank you for responding to my first message which was in regards to a full audiance not being ablet to login.  You had responded to me with the following:

Hi Anita

It sounds like something has gone wrong with the connection between the LDAP sever and Totara server. Have you tried rebooting the servers 

If this doesn't help then can you get your partner create a ticket on the help desk with more details on the audience rules  and LDAP authentication plugin setup.

My IT team had already tried this, however they responded to me with the following questions:

  1. In which file the settings that control the AD SSL bindings are stored.  It looks like it’s trying to use SSLv3 to talk to AD and that’s a no-no.  Needs to be TLSv1.2
  2.  Is it somewhere in /var/vhosts/<site name>/htdocs?

Would you be able to help me with this question?  If not who should I contact for this?

Thank you so very much for your help Craig!!


See this post in context

Craig Eves
Re: Audiance suddenly not being able to login
by Craig Eves (Totara Support) - Monday, 13 January 2020, 12:52 PM
Group Totara

Hi Anita

I don't have much knowledge in setting up authentication up with Active directory so a support ticket would be useful to get more help. Setting up infrastructure is outside of the usual Totara support but we can provide guidance.

The bind settings are found under user/authentication there is also a configuration file with ldap settings under etc/opeldap/ldap.conf